Log In to Evolve

Time to get back to the important things in life. Like killing zombies. Capturing flags. And complaining about balance issues.

Monster Hunter Portable 3rd

  • Party

Topic "A communications error has occured"

KashaRin   Player

  • Joined Aug 20 '14
  • 1 Posts
So, I'm really willing to play this game online with Evolve, so I followed the steps to make it work. Although, after doing everything (even disabling my firewall), I still get this message when I try to join the Online Guild Hall. "A communications error has occured". I'm using PPSSPP v. 0.9.9.1 and MHP3 HD Ver. If anyone could help me with this issue, it'll be greatly appreciated.

reddhyde   Player

  • Joined Aug 29 '14
  • 1 Posts
Hey man. I got that same problem too. It worked the first time though. but now its the error annoyingly popping up. Need help here people!!!!

geedragunov   Player

  • Joined Sep 6 '14
  • 1 Posts
have you set the network setting properly ? (such as adhocserver, mac adress, etc) and FYI if you play as host, you'll need AdHocServerProOnline https://dl.dropboxusercontent.com/u/50860130/AdhocServerWindows.zip

LanceloTheDragonSlayer   Player

  • Joined Sep 16 '14
  • 3 Posts
sorry guys i really wanna get back to my MHp3rd but i used to play on my galaxy s3 and my computer isn't powerful enough to play it do you know a way to connect my android to evolve? maybe trough the computer? Thanks :)

kohx7   Player

  • Joined Oct 27 '14
  • 1 Posts
i got the same problem too...even i do as all the step i could

Lennonbear13   Player

  • Joined Jan 3 '15
  • 2 Posts
I used to played online but today it keeps saying "A communications error has occurred ", I tried everything but I just can't fix it anymore. _______________________________________________________________________________________________________ Btw Is evolve available on Android?

Metaloid   Player

  • Joined Jan 2 '15
  • 2 Posts
I have this exact problem, first time I could enter no problem, but the second time I got the "A communications error has occurred " message all the time, I also tried a lot of things but nothing works, it's weird that the first time works and then brokes for no reason.

Lennonbear13   Player

  • Joined Jan 3 '15
  • 2 Posts
I know what to Do! First go to Control Panel -> Firewall Settings -> Change the Public, Domain and the (I forgot it's name) Profile's Inbound connections from Blocked to Allowed :) .. It should work now. :D

Metaloid   Player

  • Joined Jan 2 '15
  • 2 Posts
Oh that solved it for me, been playing with my friend all day, thanks!

s6ef4enko   Player

  • Joined Feb 7 '15
  • 1 Posts
Lennonbear13 posted:
I know what to Do! First go to Control Panel -> Firewall Settings -> Change the Public, Domain and the (I forgot it's name) Profile's Inbound connections from Blocked to Allowed :) .. It should work now. :D
Dude, I've the same problem. TRIED EVERYTHING!!! Both evolve and ppsspp are in the exception lists of my antivirus program (Avast) and Firewall. I am using the right IP address so that's not the issue. I've put the Public, Private and Domain ticks on all PPSSPP's and Evolve. What's left?!?! Please help if you can!!!
https://badges.evolvehq.com/evolve/slim/jMPt405W_Jr1eraP.jpg With decent hunters, Monster Hunter becomes more than just about slaying monsters. ✌